Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

SmellySkidmark: Servers updated
SmellySkidmark: normal services will resume shortly
SmellySkidmark: fez jump onto outlaws TS
SmellySkidmark: Outlaws are hosting the race tonight in the Flat6 @ Rouen. Big thankyou Outlaws
fez: i had a crack of loading the server up, im getting a 'data transfer timout'. not sure how to fix it
RobZee: Put the Flat 6's on server 2. All good now.
Darrell: HI Guys i cant seem to find a track link for flat6 tonight.
fez: is the track not downloading from the server? i think its the steam version
Darrell: i getting package to available, i download all the flat6 mods i could see on workshop but still getting same message.
Darrell: package not available
fez: should only need flat 6 v5.0
fez: im having trouble getting in to the server, is it just on my end?
ozziecoops: any v8 league running here ? looking to join.
Nibiru: Not atm...we cant find a decent enough v8 mod to get drivers to race.
Prophet: Hi Gents just dropping in to say Gday. I only have one night a week in the racing seat { its A wife thing } after a eleven months off. Ability { Murray } is averring in Albany today so we are catching up for tea. Obbzy sorry to hear about internet. Well I better head off and get back to work. Haven't forgotten you guys. Cheers
Nibiru: Hey Propget....great to hear from you
RobZee: Tuesday night racing @ Xfactor- Round 1 of the GT-R 500's @ Mid Ohio. 8.30pm Quali. All welcome. «check this»
v8bloke: Yo MOFO's wassup
Nibiru: hey Bloke
SmellySkidmark: RSM have updated their V8s «check this»
Nibiru: still crap
paps: pm Nibs :)
paps: and again..
Nibiru: reply paps
fez: smelly, rob , sent each a pm of new series idea
SmellySkidmark: Server 1 now has the Aussie Legends for some fun
Obbzy: pm fez
GrimDad: @SS why is server 1 using barbagallo v2.0 when there is v2.3?
SmellySkidmark: opps, it was what was on tha server
SmellySkidmark: Servers updated
GrimDad: no torana :_(
Obbzy: Anyone looking to buy a cheap racecar?
«check this»
SmellySkidmark: Nice Obbzy, I'll be watching :B
SmellySkidmark: AussieLegends server sorted i hope
GrimDad: Thanks SS
KoiL: What's running tonight guy's?

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

USB issues rF1

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 5 months ago #1 by Scott-DPG
Scott-DPG created the topic: USB issues rF1
i have an issue, i dl netkar the other week, set up my usb devices (hyper peddles, dsd button box and t500 wheel). Didnt like the mod, so deleted/removed it from comp.

Ever since then in rF1 i can only have one or the other (button box or peddles) plugged in an working. i have changed ports, i have removed and re-installed drives and still no luck.

its like rF1 wont accept more than 2 peripherals.


HELP PLS, anyone?

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #2 by D!2T
D!2T replied the topic: USB issues rF1
Hmm, sounds a weird issue.. One thing I can think of is if you have system restore points to just before installing netkar maybe?

Or actually before trying this maybe try CCLEANER to remove any obsolete registry entries.. www.piriform.com/ccleaner/download
Last Edit: 6 years 5 months ago by D!2T.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #3 by D!2T
D!2T replied the topic: USB issues rF1
Did you get this sorted Scott?

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 5 months ago #4 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1
na mate, think ive tried everything and not sure what to do now :(

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
6 years 5 months ago #5 by Nibiru
Nibiru replied the topic: USB issues rF1
Have you tried a fresh rf1 install?

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 5 months ago #6 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1
yep sure have, that didnt even help.

So, if i start up rF1 with the button box plugged in, when im in the controllers settings in game, my accel & brake peddle are showing at full, if i go to a track, the car just sits on the limiter. If i unplug the button box in game, it doesnt change anything.

So if i then shut down rF1 and unplug the button box, start up rF1 again, i have full use of my Hyper peddles. and can go to race like normal.
If i then plug in the button box, it wont work, doesnt register it.

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
6 years 5 months ago #7 by Nibiru
Nibiru replied the topic: USB issues rF1
that is a strange one.......sorry I cant be more help

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #8 by mickspix
mickspix replied the topic: USB issues rF1
just a stab in the dark , have you got the disk of drivers for your motherboard , this has helped in the past for me with usb issues



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 5 months ago #9 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1

mickspix wrote: just a stab in the dark , have you got the disk of drivers for your motherboard , this has helped in the past for me with usb issues


I do, but dont think that is an issue, due to all other usb devises working. Its only when i plug in the button box, that the Hyper peddles stop working.

Please Log in or Create an account to join the conversation.

Time to create page: 0.415 seconds