Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

HSV_PETE: `Here is the link «check this» l0y
Bert: Thx m8
SmellySkidmark: Fez check this Monitor, it's free-sync but it's a good price... «check this»
SmellySkidmark: Anyone that bought the 2nd GT3 pack, you can get the Aston Martin now
Bert: Got mine
SmellySkidmark: NIB an alternative to test «check this»
Seca: Are you Guys doing a 12hr Endurance Race?
Seca: We are looking at running our Australasia Bathurst Enduro, just finalising dates. We are tossing up between the 27th (week before the race), 3rd (day of the actual race) or the 10th (week after the actual race). Do you guys have a preference? We will be getting main post up with details etc in the next day or so.
SmellySkidmark: Round 2 of the Radicals @ Bridgehampton tonight
SmellySkidmark: Server 2 updated to the next round @ Crystal Palace
SmellySkidmark: Round 4 of the Radicals tonight @ Crystal Palace
SmellySkidmark: Server 2 now has the Radicals @ Limerock Park for round 5
SmellySkidmark: Round 5 of the Radicals tonight
fez: pm sent ss and rob
SmellySkidmark: 1 back to you
SmellySkidmark: Radicals has moved to Tuesday nite
SmellySkidmark: Radicals @ Croft tonite
Gussy: can anyone pm me a link for the supercars skin templates for the 6.93?
fez: ss,rob, can either of you update the flat6 server to x3 tyres x3 fuel. thanks :)
RobZee: Done, Fez
SmellySkidmark: Server 2 now has the last race of the Radicals, track has been changed to SMP
SmellySkidmark: Radicals tonight @ Sydney Motorsports Park Qually 8:45
Mullerdylan32: I was just wondering where do I get the mods for the v8 supercars series
SmellySkidmark: try FVR
SmellySkidmark: Servers updated, i recommend you clear you CBash & Shaders before joining the server
Mullerdylan32: i have gone on fvr and i can not find the mods
Bert: @Mullerdylan32 best to go on their forum introduce yourself,if you haven’t done so, and ask them. Great bunch of guys
Mullerdylan32: i have done that then nothing happened afterwards and also sonehow have lost acess to my acount so i cant go on the forum anymore
paps: Just a heads up to admin, I have a guy commenting on one my AL videos «check this» that is struggling to join the Aussie Legends and/or Xfactor forums and also having trouble downloading some of the legend cars.
paps: Youtube user name is LCD LSD.
paps: He is trying to register using the name - 'n4rfzoink'
SmellySkidmark: Some Powercruise highlights... «check this»
Mullerdylan32: thanks for all the help for me to find the v8 supercars mods
Obbzy: Another night of connection losts!!!
Can't be fucked trying anymore.
It was fun while it lasted.
Many thanks to Nib and crew over the years.
See yas around hopefully one day...
RobZee: Sad to hear, Obbzy. I hope you can get it sorted out eventually. Don't be a stranger... join us on TS sometime!
SmellySkidmark: Servers updated

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

USB issues rF1

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 1 month ago #1 by Scott-DPG
Scott-DPG created the topic: USB issues rF1
i have an issue, i dl netkar the other week, set up my usb devices (hyper peddles, dsd button box and t500 wheel). Didnt like the mod, so deleted/removed it from comp.

Ever since then in rF1 i can only have one or the other (button box or peddles) plugged in an working. i have changed ports, i have removed and re-installed drives and still no luck.

its like rF1 wont accept more than 2 peripherals.


HELP PLS, anyone?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #2 by D!2T
D!2T replied the topic: USB issues rF1
Hmm, sounds a weird issue.. One thing I can think of is if you have system restore points to just before installing netkar maybe?

Or actually before trying this maybe try CCLEANER to remove any obsolete registry entries.. www.piriform.com/ccleaner/download
Last Edit: 6 years 1 month ago by D!2T.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #3 by D!2T
D!2T replied the topic: USB issues rF1
Did you get this sorted Scott?

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 1 month ago #4 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1
na mate, think ive tried everything and not sure what to do now :(

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
6 years 1 month ago #5 by Nibiru
Nibiru replied the topic: USB issues rF1
Have you tried a fresh rf1 install?

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 1 month ago #6 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1
yep sure have, that didnt even help.

So, if i start up rF1 with the button box plugged in, when im in the controllers settings in game, my accel & brake peddle are showing at full, if i go to a track, the car just sits on the limiter. If i unplug the button box in game, it doesnt change anything.

So if i then shut down rF1 and unplug the button box, start up rF1 again, i have full use of my Hyper peddles. and can go to race like normal.
If i then plug in the button box, it wont work, doesnt register it.

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
6 years 1 month ago #7 by Nibiru
Nibiru replied the topic: USB issues rF1
that is a strange one.......sorry I cant be more help

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #8 by mickspix
mickspix replied the topic: USB issues rF1
just a stab in the dark , have you got the disk of drivers for your motherboard , this has helped in the past for me with usb issues



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • Scott-DPG
  • Scott-DPG's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
6 years 1 month ago #9 by Scott-DPG
Scott-DPG replied the topic: USB issues rF1

mickspix wrote: just a stab in the dark , have you got the disk of drivers for your motherboard , this has helped in the past for me with usb issues


I do, but dont think that is an issue, due to all other usb devises working. Its only when i plug in the button box, that the Hyper peddles stop working.

Please Log in or Create an account to join the conversation.

Time to create page: 0.113 seconds