Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

Nibiru: V8's at Hidden Valley tonight
Nibiru: Practice tonight @ Magnificent Park for Fridays enduro
SmellySkidmark: FVR Enduro Tonight 8:30
Gussy: Wont make enduro tonight. Have fun People!!
SmellySkidmark: PM Rob
RudzAUS777: Great race last night, thank you ! Well done Bert, Kelv and SS
Bert: Great racing thx guys. Love enduros:)
Bert: Loving the new enduro pack, don’t think simx knows what to do with the new ffb for the GTE’s and LMP2 cars. I had shit coming off all around me even messed up the steering usb convertor. The GT3 pack is awesome too. VR detail wow
SmellySkidmark: Aussie Legends tonight @ Toban
SmellySkidmark: Aussie Legends server now has @ Zanvoort ...
Bert: And Mugello please, seems like it is the only thing I can practice for.
SmellySkidmark: Server 1 now has V8s @ Townsville
SmellySkidmark: Server 3 has the FVRs @ Mugello
Bert: Thx SS
KELVIN4TOR: pm ss
SmellySkidmark: Back @ ya Kel
SmellySkidmark: RF2 June roadmap «check this»
SmellySkidmark: Aussie Legends tonight
Bert: Whaaaaat 20% chance of rain?
SmellySkidmark: what where?
Bert: Hahaha Putnam Park says 20%rain
Bert: All good, Nib has it covered with working wipers
Nibiru: :D
Nibiru: Marulan racetrack gets a face lift and name change «check this»
Bert: Glorious rain, rain drops collecting on the windows, working wipers and road reflection, well done Nib
Nibiru: Thanks Bert
Gussy: rain rain rain at Putnam
SmellySkidmark: Great vid Gussy
SmellySkidmark: Goodwood festival of speed live stream «check this»
Obbzy: Found a 'Game Booster' mode on my Anti virus. Went on the Enduro server and it seemed ok?
Might have to get on when there are a few about & test to see if the connection holds... :)
SmellySkidmark: Good, I hope it's fixed m8
SmellySkidmark: Monday night in the Aussie Legends would be an excellent test night Obbzy
Obbzy: Discoed again last night/ :(
SmellySkidmark: Aussie Legends tonight, wet tyres required
Nibiru: Bathurst to get 2nd layout to bring back the bikes «check this»

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

Computer problems

  • Johnsxr8
  • Johnsxr8's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
7 years 7 months ago #1 by Johnsxr8
Johnsxr8 created the topic: Computer problems
Hey guys i have a major problem with my desktop at the moment, every time i load up it works for a minute or two then goes to the blue screen of death, the video card, powersupply and Ram are less thank 12 months old and the motherboard(Asus P5K) and processor(Intel Quad core) are just over 3 years old, would i be right in guessing that either the processor or motherboard is on its way out as i am thinkin of going and buying a new processor and motherboard cause until i fix this problem there will be no more racing for me

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2 by KELVIN4TOR
KELVIN4TOR replied the topic: Re: Computer problems
2 seconds is all it took for me to figure out your problem....

you're not running AMD :P

but to mee it sounds like dust has shorted out your ram, i had the same problem with my old pc, i vacuum my box out religiously now because of it...

i'm no technician, so dont quote me too the letter but its just what happened to me.

best of luck

kel

Please Log in or Create an account to join the conversation.

  • Johnsxr8
  • Johnsxr8's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
7 years 7 months ago #3 by Johnsxr8
Johnsxr8 replied the topic: Re:Computer problems
This is weird it started to work for me so i shut it down and gave it a clean then started it up and it said overclocking failed but it still loaded up windows so i just downloaded fvr 1.7 and gave it a quick run around troyton and its still running it did similar stuff last nite but eventually ran. I will see how it goes tonight but i am thinking its not the last i have seen of this problem

Please Log in or Create an account to join the conversation.

Time to create page: 0.097 seconds