Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

SmellySkidmark: Servers updated
SmellySkidmark: normal services will resume shortly
SmellySkidmark: fez jump onto outlaws TS
SmellySkidmark: Outlaws are hosting the race tonight in the Flat6 @ Rouen. Big thankyou Outlaws
fez: i had a crack of loading the server up, im getting a 'data transfer timout'. not sure how to fix it
RobZee: Put the Flat 6's on server 2. All good now.
Darrell: HI Guys i cant seem to find a track link for flat6 tonight.
fez: is the track not downloading from the server? i think its the steam version
Darrell: i getting package to available, i download all the flat6 mods i could see on workshop but still getting same message.
Darrell: package not available
fez: should only need flat 6 v5.0
fez: im having trouble getting in to the server, is it just on my end?
ozziecoops: any v8 league running here ? looking to join.
Nibiru: Not atm...we cant find a decent enough v8 mod to get drivers to race.
Prophet: Hi Gents just dropping in to say Gday. I only have one night a week in the racing seat { its A wife thing } after a eleven months off. Ability { Murray } is averring in Albany today so we are catching up for tea. Obbzy sorry to hear about internet. Well I better head off and get back to work. Haven't forgotten you guys. Cheers
Nibiru: Hey Propget....great to hear from you
RobZee: Tuesday night racing @ Xfactor- Round 1 of the GT-R 500's @ Mid Ohio. 8.30pm Quali. All welcome. «check this»
v8bloke: Yo MOFO's wassup
Nibiru: hey Bloke
SmellySkidmark: RSM have updated their V8s «check this»
Nibiru: still crap
paps: pm Nibs :)
paps: and again..
Nibiru: reply paps
fez: smelly, rob , sent each a pm of new series idea
SmellySkidmark: Server 1 now has the Aussie Legends for some fun
Obbzy: pm fez
GrimDad: @SS why is server 1 using barbagallo v2.0 when there is v2.3?
SmellySkidmark: opps, it was what was on tha server
SmellySkidmark: Servers updated
GrimDad: no torana :_(
Obbzy: Anyone looking to buy a cheap racecar?
«check this»
SmellySkidmark: Nice Obbzy, I'll be watching :B
SmellySkidmark: AussieLegends server sorted i hope
GrimDad: Thanks SS
KoiL: What's running tonight guy's?

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

lime rock not working

  • https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--
  • https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--'s Avatar Topic Author
  • Visitor
  • Visitor
8 years 5 months ago #1 by https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--
https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA-- created the topic: lime rock not working
i tried to get lime rock going the other day and it refused to happen, i have several rfactor installs and only 1 tracks folder for all installs to share..that was the prob.. i took lime rock track and dropped it into the install of rfactor i was using and solved the prob yay...i have no idea why it would not work out of my main tracks folder,,,, any ideas guys

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #2 by mickspix
mickspix replied the topic: Re:lime rock not working
what the
what happend to my profile then , i posted the lime rock thread but --me.yahoo bla bla ??????????????????



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
8 years 5 months ago #3 by Nibiru
Nibiru replied the topic: Re:lime rock not working
Well done on finding the fix!! I can't explain why but I have heard of that happening with some tracks. :silly:

On another note it would be better if you used the same name in the forum as you use on track :side:

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #4 by mickspix
mickspix replied the topic: Re:lime rock not working
eerr nib, did u noooo seee the wee "WHAT THE" post i put after that 1



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • LordOfTheRims
  • LordOfTheRims's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • RPMotorsport
More
8 years 5 months ago #5 by LordOfTheRims
LordOfTheRims replied the topic: Re:lime rock not working
mickspix wrote:

what the


what happend to my profile then , i posted the lime rock thread but --me.yahoo bla bla ??????????????????

Never seen that before, wierd!

"You win some, you lose some and you wreck some."

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
8 years 5 months ago #6 by Nibiru
Nibiru replied the topic: Re:lime rock not working
Im confused

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #7 by kwik-kiwi
kwik-kiwi replied the topic: Re:lime rock not working
Hey guys...

had a similar issue with a track recently.... as i run 10 installs and only one tracks folder.

The fix for me was to edit the track name .scn file with note pad and take out the GAMEDATA\LOCATIONS\


so it reads SearchPath=Track name\ on all 4 lines


Was a fix me so hope it helps someone here
:)


Who said kiwis can't fly???

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds