Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

SmellySkidmark: -=[FDG]=-Stitch Memorial tonight, Race Start at 8pm, gathering from 7pm
Gussy: In Memory of "Stitch" «check this»
SmellySkidmark: That's an excellent tribute Gussy. Well done mate.
SmellySkidmark: I posted it over on Outlaws shoutbox Gussy
SmellySkidmark: RF2 September update «check this»
Nibiru: Apex GT3s are now available «check this»
Seca: smelly pm mate
SmellySkidmark: LOTR V8s tonight @ Bathurst
SmellySkidmark: Rob check this.. «check this»
Gussy: Apex Modding GT3 Review! «check this»
Nibiru: thanks Gussy
=Fieldzy=: Hi just a quick note the am gt3 server may have a problem. The join button is not highlighting so time out thread shows up. The other xfactor servers are ok just the am-gt3 has a problem. Cheers Fieldzy see a few on you tonight.
RobZee: All good now...thanks Fieldzy
SmellySkidmark: TCRs @ Sydney Motorsport Park tonight
Seca: 1st Round of The Australasia GT3's Tonight
Seca: robzee you on
RobZee: yes..go to your discord
Seca: kk
Chrisrx: the rf2 analyzer isnt working. is their server issues?
Nibiru: Should be ok Chris
SmellySkidmark: V8s are on tonight @ The Goldy
Gussy: just for laughs. the rf2 monster truck «check this»
Chrisrx: cheers nibs
RobZee: Apex Modding has released v1.02 of the GT3's through Steam. Server 1 has been updated accordingly.
Seca: Racing tonight Guys !st round of the GT3's All going Well
SmellySkidmark: TCRs @ Highlands MSP Tonight
Seca: servers are down atm guys
Seca: nib or robzee you on ?
Seca: guys can we have the server retarted yours servers aint showing on Rf2 and teamspeak is down
SmellySkidmark: no luck so far Seca, looks like a job for Nib
RobZee: ALL servers and TS are now up. Modem issue fixed, thanks Nib.
Seca: thanks nib
SmellySkidmark: Server 2 now has the last round of the LOTR V8s @ Newcastle... make sure to turn your post effects off.
SmellySkidmark: Skyline GTR @ Barbagallo tonight
Gussy: Wait ....what? Newcastle track!
Bert: Lol yep not a bad drive either

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

lime rock not working

  • https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--
  • https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--'s Avatar Topic Author
  • Visitor
  • Visitor
7 years 9 months ago #1 by https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA--
https://me.yahoo.com/a/OgWymo4Bu_eLTOHKz8wivF2NSEzbXA-- created the topic: lime rock not working
i tried to get lime rock going the other day and it refused to happen, i have several rfactor installs and only 1 tracks folder for all installs to share..that was the prob.. i took lime rock track and dropped it into the install of rfactor i was using and solved the prob yay...i have no idea why it would not work out of my main tracks folder,,,, any ideas guys

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by mickspix
mickspix replied the topic: Re:lime rock not working
what the
what happend to my profile then , i posted the lime rock thread but --me.yahoo bla bla ??????????????????



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
7 years 9 months ago #3 by Nibiru
Nibiru replied the topic: Re:lime rock not working
Well done on finding the fix!! I can't explain why but I have heard of that happening with some tracks. :silly:

On another note it would be better if you used the same name in the forum as you use on track :side:

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #4 by mickspix
mickspix replied the topic: Re:lime rock not working
eerr nib, did u noooo seee the wee "WHAT THE" post i put after that 1



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • LordOfTheRims
  • LordOfTheRims's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • RPMotorsport
More
7 years 9 months ago #5 by LordOfTheRims
LordOfTheRims replied the topic: Re:lime rock not working
mickspix wrote:

what the


what happend to my profile then , i posted the lime rock thread but --me.yahoo bla bla ??????????????????

Never seen that before, wierd!

"You win some, you lose some and you wreck some."

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
7 years 9 months ago #6 by Nibiru
Nibiru replied the topic: Re:lime rock not working
Im confused

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #7 by kwik-kiwi
kwik-kiwi replied the topic: Re:lime rock not working
Hey guys...

had a similar issue with a track recently.... as i run 10 installs and only one tracks folder.

The fix for me was to edit the track name .scn file with note pad and take out the GAMEDATA\LOCATIONS\


so it reads SearchPath=Track name\ on all 4 lines


Was a fix me so hope it helps someone here
:)


Who said kiwis can't fly???

Please Log in or Create an account to join the conversation.

Time to create page: 0.124 seconds