Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

SmellySkidmark: -=[FDG]=-Stitch Memorial tonight, Race Start at 8pm, gathering from 7pm
Gussy: In Memory of "Stitch" «check this»
SmellySkidmark: That's an excellent tribute Gussy. Well done mate.
SmellySkidmark: I posted it over on Outlaws shoutbox Gussy
SmellySkidmark: RF2 September update «check this»
Nibiru: Apex GT3s are now available «check this»
Seca: smelly pm mate
SmellySkidmark: LOTR V8s tonight @ Bathurst
SmellySkidmark: Rob check this.. «check this»
Gussy: Apex Modding GT3 Review! «check this»
Nibiru: thanks Gussy
=Fieldzy=: Hi just a quick note the am gt3 server may have a problem. The join button is not highlighting so time out thread shows up. The other xfactor servers are ok just the am-gt3 has a problem. Cheers Fieldzy see a few on you tonight.
RobZee: All good now...thanks Fieldzy
SmellySkidmark: TCRs @ Sydney Motorsport Park tonight
Seca: 1st Round of The Australasia GT3's Tonight
Seca: robzee you on
RobZee: yes..go to your discord
Seca: kk
Chrisrx: the rf2 analyzer isnt working. is their server issues?
Nibiru: Should be ok Chris
SmellySkidmark: V8s are on tonight @ The Goldy
Gussy: just for laughs. the rf2 monster truck «check this»
Chrisrx: cheers nibs
RobZee: Apex Modding has released v1.02 of the GT3's through Steam. Server 1 has been updated accordingly.
Seca: Racing tonight Guys !st round of the GT3's All going Well
SmellySkidmark: TCRs @ Highlands MSP Tonight
Seca: servers are down atm guys
Seca: nib or robzee you on ?
Seca: guys can we have the server retarted yours servers aint showing on Rf2 and teamspeak is down
SmellySkidmark: no luck so far Seca, looks like a job for Nib
RobZee: ALL servers and TS are now up. Modem issue fixed, thanks Nib.
Seca: thanks nib
SmellySkidmark: Server 2 now has the last round of the LOTR V8s @ Newcastle... make sure to turn your post effects off.
SmellySkidmark: Skyline GTR @ Barbagallo tonight
Gussy: Wait ....what? Newcastle track!
Bert: Lol yep not a bad drive either

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

Getting FVRV8 1.95 to work on XFACTOR's SERVER

  • Nibiru
  • Nibiru's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Slow in - Fast out
More
7 years 8 months ago - 7 years 8 months ago #1 by Nibiru
Nibiru created the topic: Getting FVRV8 1.95 to work on XFACTOR's SERVER
You need patch 4 & 5 from FVRFACTOR.COM

You need to remove the "trackconfigbase" file from Gamedata/Vehicles/FVRV8/FVRV8_SC11.

Also you need to install the attachment into the same place.

File Attachment:

File Name: FG19_FVRV8...sics.rar
File Size:8 KB
Attachments:
Last Edit: 7 years 8 months ago by Nibiru.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #2 by mickspix
mickspix replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
im absolutely fed up up with this. last nite i was a bit ripped and couldnt get this to work so i just dropped out altogether, sorry about that but id had enough..
so this morning i spent another hour on it and still no go, patch 5 just flashes on the screen then disappears altogether , and fvr has released another patch just after midnight
so im gonna wait till somthing happens



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

  • LordOfTheRims
  • LordOfTheRims's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • RPMotorsport
More
7 years 8 months ago #3 by LordOfTheRims
LordOfTheRims replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Hang in there Mick. ;)

Not sure if 1.96 also fixes the missing upgrades 'til I try it out. I'd say that if you put it on you'd get a mismatch with our server 'cos something is probably different.

I'm going to install a second 1.92 and patch it up to 1.96 to try it, easier than restoring the one we butchered last night, which I'm keeping in case 1.96 isn't right.

"You win some, you lose some and you wreck some."

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #4 by tasracer
tasracer replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Its worth persevering with Mick last nights race was the best race I have ever had online in any mod, Rob and i went for a whole hour long enduro virtually bumper to bumper. The cars feel great and both tyres work extremely well. Still sound like shit though. :cheer:

The man who smiles when things go wrong has already thought of someone to blame it on

Please Log in or Create an account to join the conversation.

  • LordOfTheRims
  • LordOfTheRims's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • RPMotorsport
More
7 years 8 months ago #5 by LordOfTheRims
LordOfTheRims replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
This from FVR forum:

dbens1

Rims

Does 1.96 also fix the missing 120 Litre tank and adjustable diff ratios?

Nope didnt know about that one, but in your PM you mentioned the trackconfigbase.ini file. This will overwrite any upgrade used, so it should be removed for league racing (too hard to remove it in a patch as it is there in an earlier install ;D)

Looks like we still have to remove the trackconfigfile.ini, meaning prospective new members will get mismatches. We'll just have to type quickly to let them know why.

"You win some, you lose some and you wreck some."

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #6 by Sinbad007
Sinbad007 replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Yes you do the new version fixes the disparity between ford and holdens though. The other question the popped up was the sprint vs control tyre graphical differences with using both tyres upgrade, I had this discussion with when the 2 different tyres were introduced. You couldn't get it to show the differences in the tyres as its a rfactor limitation.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #7 by mickspix
mickspix replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
im not giving up on it i just want the f,mjbgir;njgper thing to work and i know it will get sorted im just waiting till it is and all i need to do enter a race without holding my mouth the right way while crossing my fingers to avoid mismatches



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #8 by RobZee
RobZee replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Once the patching of 1.92 and the parity between Fords and Holdens was restored, it was a great night's racing. If FVR can finalise some issues with the next patch, we will have a very good mod here guys. It IS worth persevering for a while until things are sorted!

Please Log in or Create an account to join the conversation.

  • Pinky Pete
  • Pinky Pete's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • Go Holden
More
7 years 8 months ago #9 by Pinky Pete
Pinky Pete replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
fvr version 1.96 fixes the holden ford thing both cars handle very good :laugh: .But still have to take out the track config to get ajustable diff

[/table

smiling snapper head

Please Log in or Create an account to join the conversation.

  • Pinky Pete
  • Pinky Pete's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • Go Holden
More
7 years 8 months ago #10 by Pinky Pete
Pinky Pete replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
fvr version 1.96 fixes the holden ford thing both cars handle very good :laugh: .But still have to take out the track config to get ajustable diff

[/table

smiling snapper head

Please Log in or Create an account to join the conversation.

  • Pinky Pete
  • Pinky Pete's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • Go Holden
More
7 years 8 months ago #11 by Pinky Pete
Pinky Pete replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
WHOOPS :silly:

[/table

smiling snapper head

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #12 by ZALMAS
ZALMAS replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Mick is right i will have to wait untilall is sorted Rob.I downloaded the 2011 version from our dowloads section as well as the patches but when i go to my gamedata section is only listing the 2010version so i think i will be needing some help from sombody that knows what to do.I can see why are only half a dosen people still left still playig this mod.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #13 by Sinbad007
Sinbad007 replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
I would suggest, clearing everything from previous versions of FVR and reinstalling the full version of 1.96 standalone. When the server gets turned over to that, probably would be best if the server was turned over that way too.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #14 by tasracer
tasracer replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Zal if you are racing tonight we will give you a hand to get it working after the race. I did a fresh install then patched it and removed the track config and all was good. I dont think the server has the correct version on it yet to test if it has worked anyway.

I will say it again though it is well worth getting it going as it is the best V8 mod i've played.

The man who smiles when things go wrong has already thought of someone to blame it on

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #15 by dbens1
dbens1 replied the topic: Re:Getting FVRV8 1.95 to work on XFACTOR's SERVER
Hi guys. Sorry for all the stuff ups in getting the FVR mod released. A few issues crept through the beta testing and went unreported. We try to fix everything up ASAP so that we have something that works. Hopefully 1.96 is the final version. The only thing that we are planning is a skin pack to introduce driver suits and Adelaide skins (once we see the majority of them .... so far only SBR and the new Fair Dinkum livery. As far as we know, this will be an optional thing and will not need to be installed for server racing. We have updated the rfm in each patch or release so that the server will display the current version installed.

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds