Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

RobZee: Sad to hear, Obbzy. I hope you can get it sorted out eventually. Don't be a stranger... join us on TS sometime!
SmellySkidmark: Servers updated
SmellySkidmark: normal services will resume shortly
SmellySkidmark: fez jump onto outlaws TS
SmellySkidmark: Outlaws are hosting the race tonight in the Flat6 @ Rouen. Big thankyou Outlaws
fez: i had a crack of loading the server up, im getting a 'data transfer timout'. not sure how to fix it
RobZee: Put the Flat 6's on server 2. All good now.
Darrell: HI Guys i cant seem to find a track link for flat6 tonight.
fez: is the track not downloading from the server? i think its the steam version
Darrell: i getting package to available, i download all the flat6 mods i could see on workshop but still getting same message.
Darrell: package not available
fez: should only need flat 6 v5.0
fez: im having trouble getting in to the server, is it just on my end?
ozziecoops: any v8 league running here ? looking to join.
Nibiru: Not atm...we cant find a decent enough v8 mod to get drivers to race.
Prophet: Hi Gents just dropping in to say Gday. I only have one night a week in the racing seat { its A wife thing } after a eleven months off. Ability { Murray } is averring in Albany today so we are catching up for tea. Obbzy sorry to hear about internet. Well I better head off and get back to work. Haven't forgotten you guys. Cheers
Nibiru: Hey Propget....great to hear from you
RobZee: Tuesday night racing @ Xfactor- Round 1 of the GT-R 500's @ Mid Ohio. 8.30pm Quali. All welcome. «check this»
v8bloke: Yo MOFO's wassup
Nibiru: hey Bloke
SmellySkidmark: RSM have updated their V8s «check this»
Nibiru: still crap
paps: pm Nibs :)
paps: and again..
Nibiru: reply paps
fez: smelly, rob , sent each a pm of new series idea
SmellySkidmark: Server 1 now has the Aussie Legends for some fun
Obbzy: pm fez
GrimDad: @SS why is server 1 using barbagallo v2.0 when there is v2.3?
SmellySkidmark: opps, it was what was on tha server
SmellySkidmark: Servers updated
GrimDad: no torana :_(
Obbzy: Anyone looking to buy a cheap racecar?
«check this»
SmellySkidmark: Nice Obbzy, I'll be watching :B
SmellySkidmark: AussieLegends server sorted i hope
GrimDad: Thanks SS

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

no car sound

  • mickspix
  • mickspix's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
8 years 2 weeks ago #1 by mickspix
mickspix created the topic: no car sound
fired up my install of touring car legends and had no engine sound, could hear the diff whine and rumble strips but no motor....
found this sound pack on rfactor central and put it on my ftp

www.mediafire.com/file/83uzc2sawf6764r/1255SoundPack.7

extracted it into its own folder then copied into game data/sounds all good works fine now



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

Time to create page: 0.098 seconds