Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

Darrell: windows 10
Gussy: new windows 10 update has fucked up alot of people. i have shut the updater down on my pc
v8bloke: Hey all the bloke is here lol how are we all
Bert: Hey V8bloke
SmellySkidmark: Hia bloke, how the truck are ya?
SmellySkidmark: V8s @ Barbagallo tonight
KoiL: Hi all :-)
SmellySkidmark: Server 2 now has Oulton Park for the Aussie Legends
Gussy: Bit of a laugh. Rfactor 2 in the dirt. Shits and giggles «check this»
Gussy: crazy track for the lx. great selection
SmellySkidmark: Rob, leave the Stinger in your mirror «check this»
SmellySkidmark: 24h-Race 2018 at the Nürburgring live! «check this»
SmellySkidmark: LIVE STREAM: Shannons Nationals from Sandown «check this»
SmellySkidmark: 24h-Race 2018 at the Nürburgring has 14 hours of racing to go!
SmellySkidmark: Aussie Legends server updated car to v0.96 , dl from here if it wont dl automatically «check this»
Bert: Damage seems to have changed, going off track at turn 7 can destroy the car
Nibiru: Thats strange Bert. The physics didn't change in v096 only graphical changes.
Bert: maybe I missed it before but I have ventured wide at that turn before without hitting anything
SmellySkidmark: Server 4 has the same damage that server 2 had
Bert: Strange I think it is only at two spots that it happens on that turn.
Nibiru: All AL cars updated with rainFX «check this»
Bert: Thx Nib
SmellySkidmark: PM Nib
SmellySkidmark: PM Obbzy
SmellySkidmark: Rob, you'd never see a Stinger in front of you lol «check this»
SmellySkidmark: Aussie Legends @ Oulton Park tonight!
SmellySkidmark: PM Nib
SmellySkidmark: Nib we got spammmmmm
Nibiru: Did you delete it SS
RobZee: I did Nib
Nibiru: Thanks Rob
Bert: The real life drivers don’t seem to have any issues with tire wear. Is the server maybe set too high? Also Larko calling it a low stress circuit.
SmellySkidmark: @Bert tyres too high? no
SmellySkidmark: V8s @ Winton tonight
SmellySkidmark: Server 2 now Aussie Legends @ Palm Beach

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

× If you have any questions feel free to post in here or join our TS3 server. There is usually someone on and everyone is willing to help. Our TS3 details are
server adress = xfactorracing.ddns.net
Password = FUN (IN CAPS)

no rfhud fix

  • mickspix
  • mickspix's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
6 years 6 months ago #1 by mickspix
mickspix created the topic: no rfhud fix
i fixed it yay !!!!!!! i had no hud and was stumped , figured it was an os fault so did a re install, no good , then i installed win 7 , still no hud , :dash: :dash: :dash:

turns out my plr file was pooched , so to fix it i did a rf light instal and made a new profile , same name , and it worked , then i deleted my plr from user data in the installs with no hud and replaced it with the new plr and it works. :dance2: :dance2:

frustrating to do all that reconfiguration then to find a simple fix .



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #2 by Holdfast
Holdfast replied the topic: Re: no rfhud fix
you freaking legend Mick...I was seriously pulling my hair out on that one. Champion, thx mate

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Away
  • Administrator
  • Administrator
  • Slow in - Fast out
More
6 years 6 months ago #3 by Nibiru
Nibiru replied the topic: Re: no rfhud fix
I'm sure I asked you if you had made a new profile :dash: well done mick :beach:

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #4 by Johnsxr8
Johnsxr8 replied the topic: no rfhud fix
Guys i am having an issue with no hud atm as i have reinstalled win7 i have tried just about everything, have the latest Java and Direct x but it wont even let me open the hud editor any help would be appreciated

Please Log in or Create an account to join the conversation.

  • Nibiru
  • Nibiru's Avatar
  • Away
  • Administrator
  • Administrator
  • Slow in - Fast out
More
5 years 5 months ago #5 by Nibiru
Nibiru replied the topic: no rfhud fix
Java is what is needed to start the editor. You did place the d3d9.dll file in rFactor folder?

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #6 by Johnsxr8
Johnsxr8 replied the topic: no rfhud fix
yeah mate that file is in Rfactor folder its in all my installs, and i have the latest java and the editor does not work even when as a admin on all installs

Please Log in or Create an account to join the conversation.

  • mickspix
  • mickspix's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
5 years 5 months ago #7 by mickspix
mickspix replied the topic: no rfhud fix
gidday john , sounds like netframework 4 if u have a new install that wont be there , also check you c++disdributable , sumtin like that



BLESSED ARE THE CRACKED, FOR THEY LET IN THE LIGHT!

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #8 by Johnsxr8
Johnsxr8 replied the topic: no rfhud fix
Thanks Mick, I downloaded netframework 4 this morning and no luck yet

Please Log in or Create an account to join the conversation.

  • R1CHO
  • R1CHO's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • GO HARD OR GO HOME
More
5 years 5 months ago - 5 years 5 months ago #9 by R1CHO
R1CHO replied the topic: no rfhud fix
has to be java 32 bit runtime enviroment6 if that doesnt fix it it something to do with the microsoft visual c++ as mick said

"SECOND PLACE IS THE FIRST LOSER"
Last Edit: 5 years 5 months ago by R1CHO.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #10 by Johnsxr8
Johnsxr8 replied the topic: no rfhud fix
Thanks Richo that's probably what is wrong as I have 64 bit java as I have a 64 bit windows I thought id need it but I will try a 32bit java

Please Log in or Create an account to join the conversation.

  • R1CHO
  • R1CHO's Avatar
  • Offline
  • Financial Member
  • Financial Member
  • GO HARD OR GO HOME
More
5 years 5 months ago - 5 years 5 months ago #11 by R1CHO
R1CHO replied the topic: no rfhud fix
www.oldapps.com/java.php?old_java=54?download

thats the same version as mine

no worries john i also have 64 bit windows and have 64 bit java installed to i think some programs have to run of older versions

"SECOND PLACE IS THE FIRST LOSER"
Last Edit: 5 years 5 months ago by R1CHO.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #12 by Johnsxr8
Johnsxr8 replied the topic: no rfhud fix
Thanks Guys deleted the 64 bit version and downloaded and istalled 32 bit and now the editor works and hud works ingame
Cheers for all the help

Please Log in or Create an account to join the conversation.

Time to create page: 0.124 seconds