Let the fun begin

Shoutbox

Turn off/on Sound Smileys History FAQ Kide Chat

Powered by Kide Shoutbox

Tarj: Reverse grid this week?
SmellySkidmark: Note to self, Tarj wants to start from the back of the grid :P
RobZee: Ha Ha...sounds like a good idea for Shifty and Merlin as well!
StanDaam: All aliens start at the rear!! (Hollywood movie idea?) :O
SmellySkidmark: That's a probing question
Flatchat: Hi Team. New here. Bought and installed the two car packs for the GT3 League and have the track. Whenever I try to join the server I get an error "Package Not Available". I did already have the GT3 package initially but bought it again in case there was an upgrade to the cars. Still no luck. Any help appreciated. Cheers.
fez: if you get all this working asn want to join tonight you are more than welcome, we do require ytou to be on teamspeak if you havent already got that. hope to see you on track!!
RobZee: Hi flatchat. 2 strong pack NOT needed. Try deleting the track AND the rfmod file through your launcher and then re subscribe to the track. Hopefully this will work for you.
fez: should only need the 2 packs lol. heres the link for the track just incase you have another version «check this»
fez: thanks rob hah, noticed it was the gte not the gt3
Flatchat: Thanks for the advice guys. Track came from the link on the forum but will try again. Does the rfmod usually download when joining the server? What rfmod do I delete RobZee.
fez: can get rid of them all mate, but mainly lookin for the xfactor rfmods
Flatchat: Cleared all rfmods. There are no Xfactor rfmods there at all. Should that come from the server when I join. I have also uninstalled the double up of cars. Have noted that there are no Porche's in my content even though they were part of the car pack. Something is not right as I still get the same "Package Not Available". Could the unavailable package be the rfmod from the server?
fez: the rfmod will download from the server yea, we are running the porsche in the series , likely thats the issue if you dont have it
Flatchat: Thought that might be the case as it wasn't in my content. Went back into Steam and the Porka was subscribed, so I unsubscribed it and and it installed. Go figure. Anyway have been on the server, all is good. I have teamspeak setup, so see yas tonight. Thanks again for the assistance.
fez: anytime :)
HSV_PETE: Won't be able to race tonight guys...hurt my back yesterday doing some manual labour...getting old!
SmellySkidmark: Damn Pete hope your good now
SmellySkidmark: Gt3 server updated to Round 16 @ VIR
JFF-JOE: mail SS
SmellySkidmark: The postie has just been to your place Joe :D
Obbzy: Hopefully you'll be right to do some manual labour (shifting gears) soon Pete..
Quasi: Hey guys, a rotting corpse from the passt has risen again. Looking to see what is being raced these days.
SmellySkidmark: Hiya Quasi we're racing the S397 GT3s on tuesdays
SmellySkidmark: Left something at Bunnings «check this»
OR~ShiftyLynel: Awesome Tarj! Can't wait for some Ferrari tin tops in rF2
Obbzy: GT3s at V.I.R. TONIGHT.
SmellySkidmark: GT3 server updated to Round 17 @ Pukekohe «check this»
Obbzy: rFactor2 updated to version 1118... «check this»
SmellySkidmark: Servers updated
Obbzy: GT3s at Pukekohe tonight.
JFF-JOE: mail SS
SmellySkidmark: Thanks Joe
SmellySkidmark: Server 1 GT3s updated to round 18 @ Paul Ricard «check this» or just join the server
=Fieldzy=: SS pm sent

Only registered users can send messages, register or login

You are not logged in.

×
TS3 DETAILS

server address = xfactorracing.ddns.net

PW = FUN (IN CAPS)

My sim pit’s final stage completed

  • Bert
  • Bert's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
1 year 10 months ago #1 by Bert
Bert created the topic: My sim pit’s final stage completed
It’s taken 8jrs for me to reach a stage where I am happy with my creation. I’ve been thru so many different type of addons, upgrades and new releases of everything until that moment you find that one item that just feels perfect.

Then came VR and it is phenomenal so immersive it blows your mind yet there are guys out there that swears by triples. So onto the last stage, the best of both worlds.
Bought a Trak Racer triple monitor floor stand and three 165Hz 1080p curved monitors. And with a sigh of relieve my sim is done.




I would have probably stolen cars - it would have given me the same adrenaline rush as racing.
(Valentino Rossi)
Attachments:
The following user(s) said Thank You: Obbzy, GTRXU1

Please Log in or Create an account to join the conversation.

  • Bert
  • Bert's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
1 year 8 months ago #2 by Bert
Bert replied the topic: My sim pit’s final stage completed
LMAO did I actually write that and believed myself? Turned out either the monitors or my GPU can only handle 60Hz In triple config, as randomly one of the three monitors would reboot which totally broke my will to race online until it is sorted.


Is rf2 still a problem regarding SLi?




I would have probably stolen cars - it would have given me the same adrenaline rush as racing.
(Valentino Rossi)

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #3 by SmellySkidmark
SmellySkidmark replied the topic: My sim pit’s final stage completed
Sounds like a bit of a problem with the monitor/graffix card combo.
You've got a 1080ti yeah? it should do the job ok.
Have you tried running the monitors at lower rates, mine is supposed to 100Hz but will only do 95 in game, I've locked my FPS to 90fps and it werks great. my card... www.techpowerup.com/gpu-specs/galax-gtx-...imited-edition.b3843
So maybe try running them in lower increments till they werk, then lock your FPS to you Hz.
Unless you've already done this.
Have you tried this site... www.vsynctester.com/ & www.testufo.com/

SS



"Our Lady of Blessed Acceleration, don't fail me now."
Elwood Blues - The Blues Brothers
Last Edit: 1 year 8 months ago by SmellySkidmark.
The following user(s) said Thank You: Bert

Please Log in or Create an account to join the conversation.

  • Bert
  • Bert's Avatar Topic Author
  • Offline
  • Financial Member
  • Financial Member
More
1 year 8 months ago #4 by Bert
Bert replied the topic: My sim pit’s final stage completed
Thx SS, will try those links.

It is hard to say if it is the monitors or the gpu. It all worked well with the 27” @60hz. I think cause it is one monitor at a time that it is the monitors not the gpu. But then the gpu can handle (Max Resolution: 7680x4320 @60 Hz), so if I push it to 100/120/144/165hz will it kill just one port of the three display port?

I am now running them at 60 hz and they’re fine.




I would have probably stolen cars - it would have given me the same adrenaline rush as racing.
(Valentino Rossi)

Please Log in or Create an account to join the conversation.

Time to create page: 0.258 seconds